Go for rides and make new friends

Sydney Vulcan Riders - Club Forum
 
HomeHome  GalleryGallery  FAQFAQ  MemberlistMemberlist  RegisterRegister  Log in  

Share | 
 

 Is there a technical problem with this site

View previous topic View next topic Go down 
AuthorMessage
Ed

avatar

Posts : 848
Join date : 2009-02-16
Location : Naremburn NSW

PostSubject: Is there a technical problem with this site   Tue Jan 11, 2011 9:02 am

No one else has mentioned it, but I have an intermittent problem accessing this site. Didn't have access for a few weeks from the URL, but usually can access via a message email after someone posts a message. Very frustrating.
Back to top Go down
roddy27

avatar

Posts : 341
Join date : 2010-01-18
Age : 49
Location : hornsby

PostSubject: Re: Is there a technical problem with this site   Tue Jan 11, 2011 9:10 am

i had the same ED couldnt get on via pc bit could via the i-phone go figure .

i ended up adding the forum to my favourites and get on that way now
Back to top Go down
Verna



Posts : 107
Join date : 2010-10-31
Location : Western Sydney

PostSubject: Re: Is there a technical problem with this site   Tue Jan 11, 2011 11:44 am

I had issues for a day or so where I simply couldn't effectively log in.
I assumed it was a temporary thing as it came good and has been ok since.
Back to top Go down
aj1249

avatar

Posts : 413
Join date : 2009-04-02
Age : 49
Location : Wyong

PostSubject: Re: Is there a technical problem with this site   Tue Jan 11, 2011 12:04 pm

No dramas here, the forum gods must think you dont post enough Razz
Back to top Go down
MrKruser
Admin
avatar

Posts : 474
Join date : 2009-02-15
Age : 48
Location : Sydney, Australia

PostSubject: Re: Is there a technical problem with this site   Tue Jan 11, 2011 2:39 pm

Nope.
All good.

Maybe there was something wrong with the server when you tried to open it Ed.

It should be OK now.

_________________
Kruser
Back to top Go down
stew066

avatar

Posts : 742
Join date : 2009-03-04
Location : Croydon Sydney

PostSubject: Re: Is there a technical problem with this site   Wed Jan 12, 2011 11:30 am

No problem for me.
But I have a MAC and MACs never have problems bounce
Back to top Go down
Sponsored content




PostSubject: Re: Is there a technical problem with this site   

Back to top Go down
 
Is there a technical problem with this site
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» New stereo sales web site > http://stereolist.com/
» Don Juan Rehearsal...What's really the problem here?

Permissions in this forum:You cannot reply to topics in this forum
Go for rides and make new friends :: General Talks :: Stuff-
Jump to: